1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Weird control issue

Discussion in 'Left 4 Dead' started by Zind, Feb 17, 2009.

  1. Zind

    Zind KING OF CHAT
    Senior Admin

    Joined:
    Sep 29, 2008
    Messages:
    11,773
    Likes Received:
    810
    So I was playing online yesterday for the first time (luckily on a pub, so none of you all think I'm THAT bad) and I was hitting v, the button I use for voice comm in TF2, to try and talk, but nobody was hearing me. so next time I was waiting to spawn, I went into my settings and it appeared to be unbound. So I set it to v, and was able to talk, but then as soon as I was able to spawn, I wasn't able to move my spawn marker. I went back into the options, and somehow all my movement keys were unbound too...
    I reset all of them manually, was able to move, but then when I tried to attack, my clicks weren't registering either. I went to the menu, hit 'restore defaults' and everything worked, including voice comm (albeit as c not v), which had appeared unbound before.
    I figured everything was fine, only it's still reading 'UNBOUND' in the little info boxes that try to tell me how to do a different infected's moves. The clicks work, but I get this huge picture of a button in the middle of my screen which is kinda irritating.
    Anyone else ever have this happen? Any suggestions or ideas as to what might have caused any of it?
     
  2. Amakiir

    Amakiir New Member

    Joined:
    Aug 3, 2008
    Messages:
    3,960
    Likes Received:
    99
    I'm going to PM you a posible solution. Post here again if it doesn't work.